워드프레스 5.3 업데이트. PHP버전 7.3 mySQL 5.7버전으로 서버이전하다.

 

WordPress 5.3

한참을 방치해두었던 워드프레스 블로그를 간만에 다시 들추어 보았습니다. 

워드프레스 버전은 벌써 5.3까지 올라갔군요. 아무생각없이 업데이트 버튼을 눌러봤지만 업뎃이 안됩니다. 이런, 뭔가 문제가 있나보네요.

 

 

최신버전인 5.3으로 업데이트 하려면 PHP 버전이 5.6.20 이상이어야 한답니다. 현재 사용중인 버전은 5.3.3이니 워드프레스 권장사양에 한참 못미치네요.

이걸 어떻게 해야하나 검색을 좀 해보니 호스팅 업체에 최신버전 PHP를 사용하는 서버로 이전신청을 하면 된답니다.

그래서 제가 사용하는 호스팅 업체인 닷홈에 문의글을 남겼습니다. 현재 닷홈이 제공하는 최신 버전으로 업데이트를 원한다고.

그랬더니 바로 답변이 달리더군요. PHP버전 7.3, mySQL 5.7버전을 사용하는 서버로 이전을 해준다고요.

 

 

잠시후 서버 이전이 완료되었다는 답변을 받고 워드프레스 5.3버전을 설치하였습니다. 

몇몇 플러그인과 버전이 맞지않아 살짝 문제가 있었지만 플러그인까지 업데이트를 마치고 나니 문제가 사라졌네요. 한참 방치중이던 블로그가 깔끔하게 최신버전으로 변했습니다.

그래도 새로운 글쓰기 방식 구텐베르크는 도저히 적응이 되지않네요. 이 포스팅은 구버전 글쓰기 플러그인을 설치해서 작성되었습니다. 😉

 

You may also like...

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다

Protected with IP Blacklist CloudIP Blacklist Cloud